Intermittent issues to access Dashboard and other functionalities
Incident Report for Proxyclick
Resolved
This incident has been resolved. Access to Dashboard and other functionalities have been restored. A post mortem will be available as soon as possible.
Posted Nov 08, 2021 - 09:44 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 08, 2021 - 09:43 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 08, 2021 - 08:47 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 08, 2021 - 08:40 CET
Monitoring
A fix has been implemented and we are monitoring the issue.
Posted Nov 08, 2021 - 08:38 CET
Investigating
We are currently investigating this issue where certain users may experience problems with the application
Posted Nov 08, 2021 - 08:36 CET
This incident affected: Dashboard, iPad app, Browser-based Kiosk, SMS, Mail, Slack, Skype for Business, API, Webhooks, Box integration, Dropbox integration, OneDrive integration, Calendar integration, Salesforce integration, Exports, and Proovr.