Users experiencing issues logging in to Dashboard
Incident Report for Proxyclick
Postmortem

During scheduled deployment of a new version of our Dashboard (Web app), users may have experienced an error message when logging in and additionally may have seen untranslated resources in the options and settings menu of the Logbook and additional Dashboard pages.

We have identified the root cause as a non-supported deployment file and have corrected such, as well as reviewed internal deployment processes to prevent this in the future.

Posted Nov 16, 2020 - 13:43 CET

Resolved
This incident has been resolved. We will provide a post-mortem shortly with additional details.
Posted Nov 16, 2020 - 10:12 CET
Identified
The issue has been identified and we are in the process of releasing a fix.
Posted Nov 16, 2020 - 09:53 CET
Investigating
We are currently investigating an issue where certain users are unable to access the Dashboard. Our team is currently deploying a new version of the web app and service should be restored shortly.
Posted Nov 16, 2020 - 09:44 CET
This incident affected: Dashboard.