Exports may be requested but not received
Incident Report for
Eptura Visitor
Resolved
This incident has now been resolved and all delayed report requests are being processed.
Posted
Feb
09
,
2022
-
14:17
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Feb
09
,
2022
-
14:12
UTC
Identified
The root cause has been identified and a fix is being implemented.
Posted
Feb
09
,
2022
-
12:47
UTC
Investigating
We are currently investigating an issue where certain reports may not be sent when requested via the Export option.
Posted
Feb
09
,
2022
-
12:18
UTC
This incident affected: Exports.
×
Subscribe to Incident
Subscribe to updates for
Exports may be requested but not received
via . You'll receive .