Issues to create or update visits

Incident Report for Eptura Visitor

Resolved

All systems function normally since the last update. We close this incident. We do apologize for the impact this incident may have had on your operations. Please contact us at support@proxyclick.com if you have any questions.
Posted Apr 18, 2019 - 09:15 UTC

Monitoring

The issue has been fixed. We are monitoring. We also updated the title of the incident as it also affected creation and edition of visits from the iPad (not only Dashboard)
Posted Apr 18, 2019 - 09:02 UTC

Identified

We have identified the cause of the issue and are working to resolve it.
Posted Apr 18, 2019 - 08:53 UTC

Investigating

Some users report it is not possible to create visits from the Dashboard. We are investigating.
Posted Apr 18, 2019 - 08:40 UTC
This incident affected: Dashboard.