Users unable to access Dashboard

Incident Report for Eptura Visitor

Resolved

This incident has been resolved
Posted Aug 05, 2021 - 14:52 UTC

Monitoring

A fix has been implemented, we are monitoring the system.
Posted Aug 05, 2021 - 14:30 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 05, 2021 - 13:59 UTC

Investigating

We are currently investigating this issue
Posted Aug 05, 2021 - 13:31 UTC
This incident affected: Dashboard.