Users unable to log in to the app via Single Sign On
Incident Report for Proxyclick
Postmortem

During the release of a security patch to our SAML Single-Sign-On implementation that implemented stronger SAML authentication responses when the configuration is re-used across multiple locations for a given customer, we did not properly account for scenarios where the end user had access to multiple locations after authentication, and caused an effective outage for many customers using SAML SSO.

A rollback was applied to restore normal services, and we were successfully able to deploy the updated security patch in the next scheduled release.

Posted Oct 21, 2021 - 13:56 CEST

Resolved
This incident has been resolved. A summary with a detailed analysis will be posted as soon as available.
Posted Dec 03, 2020 - 19:21 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 03, 2020 - 18:26 CET
This incident affected: Dashboard.